poolservice "Главная страница"

КОМПЛЕКС «POOLSERVICE»

обслуживание бильярдных клубов
Назначение.

Программно-аппаратный комплекс «POOLSERVICE» предназначен для автоматизации управления и учета игрового времени в бильярдных клубах, ведения дебет кредитного расчета с клиентами.
Возможности.

Автоматизация расчетов поднимает престижность заведения, при этом возрастает доверие клиентов, улучшается контроль персонала, исключается ошибка расчетов (человеческий фактор).

Гибкие тарифы дают возможность добиться равномерной загруженности зала в течение суток, тем самым возможно получить максимальную отдачу при оптимальном удобстве клиентов.

Статистика позволяет анализировать деятельность клуба, оценивать рентабельность столов, игровых залов.

Постоянные клиенты, пользуясь электронными картами персонификации, могут получать фиксированные скидки, скидки, зависящие от предоплаты или пользоваться фиксированными тарифами не зависящими от прайс-листа.

Электронная клубная пластиковая карта говорит об уровне заведения. Карта является ключом к получению скидки и гарантом неприкосновенности баланса клиента.

Сетевой режим работы позволяет обслуживать несколько игровых залов в единой системе учета.

Экспорт (в PoolStatist) позволит не хранить всю базу игр и оплат в клубе, а переносить ее на любой, удобный для хранения компьютер.

Устройства Управления освещением над столами "ELITE" и "STANDARD 10" могут подключаться к компьютеру в любом сочетании, таким образом, возможно сконфигурировать комплекс управления наиболее отвечающий конфигурации клуба.

Программа поддерживает: серии игр на столе, калькулятор оплат серий, учет проката инвентаря, разграничение прав доступа, отработку на столе лимитов по времени и по сумме, кредитные лимиты клиентов, расчет зарплаты маркеров и ответственного по клубу.

Подробнее...

Запуск программы. Для запуска программы кликните дважды левой клавишей мышки на иконке программы "PoolService".

Ввод пароля. Перед работой с программой каждому работнику должны быть заведены имя и пароль. Это делает администратор или работник, наделенный правами администрировать программу. В окне «Пароль доступа» следует выбрать из списка «Работник» назначенное Вам ИМЯ, а в поле «Пароль» ввести ПАРОЛЬ и нажать «ОК». В случае появления сообщения о неверном пароле, проверьте Rus/Lat переключатель и Caps Lock индикатор.

Настройка программы:

  • Установка и настройка комплекса шаг за шагом

Дополнительно:

  • Настройки персональные
  • Настройки общие
  • Настройка COM-порта
  • Определение устройств

Работа с программой

Главное меню

Часто задаваемые вопросы


Техническое описание комплекса PoolService

Описание комплекса PoolService

Комплекс "PoolService" может работать в одном из двух режимов:

  • Персональный
  • Сетевой

В персональном режиме комплекс состоит из компьютера, установленной на нем программы "PoolService" и одного или нескольких устройств управления освещением над столами. Опционально может подключаться кардридер.

В сетевом режиме комплекс состоит из выделенного сервера баз данных, компьютера управляющего клубом, компьютеров сетевых клиентских рабочих мест маркеров и подключенных к ним одного или нескольких устройств управления освещением над столами. Опционально к рабочим местам маркеров могут подключаться кардридеры.

Программная часть проекта, программа "PoolService" рассчитана на управление и учет порядка 100 игровых столов. Для каждого стола программа отображает:

  • время начала игры;
  • время окончания игры;
  • отыгранное время;
  • тариф;
  • сумму оплаты проката инвентаря (опционально);
  • отыгранную сумму денег;
  • имя клиента.

Прайс-лист программы позволяет задать различные тарифы на каждый день недели для разных столов и для разного времени суток. Переходы с тарифа на тариф отслеживаются программой автоматически.

В сетевом режиме программы поддерживает ряд рабочих мест маркеров в игровых залах. Мониторинг обеспечивает динамическое отображение состояния столов отслеживаемое с любого клиентского рабочего места. Таки образом управляющий может наблюдать как статистику по столам и залам, так и текущее состояние всех столов клуба.

В программе предусмотрены варианты лимитов, когда клиент желает отыграть определенное время или определенную сумму денег. Это автоматически отслеживается и по истечении лимита игра останавливается. В программе реализованы различные отчеты за произвольные периоды времени. Программа поддерживает систему авторизации пользователей и ограничение прав доступа, что позволяет не допускать персонал к настройкам программы, тарифам, а так же не допускать к программе посторонних лиц.

Возможности персонифицированной системы тарифов и скидок. Известно, что немалую роль в бизнесе играют постоянные клиенты. Для привлечения и формирования клубных клиентов необходим персональный подход к каждому члену клуба. В программе "PoolService" предусмотрена система скидок и настроек для каждого клиента индивидуально. Таким образом, Вы сможете реализовать правильный подход к каждому постоянному клиенту и стимулировать человека всякий раз возвращаться к Вам. Клубная пластиковая электронная карточка будет говорить об уровне Вашего заведения, который оценит любой даже самый требовательный клиент. Пластиковая электронная карточка также является ключом к получению скидки и гарантом неприкосновенности баланса клиента.

Использование кардридера является ключевым моментом в работе с постоянными клиентами и предоставления таковым возможности получить скидку.

Только процесс персонификации карточки позволяет маркеру:

  • Выбрать клиента со скидкой
  из общего списка клиентов;
• Произвести расчет оплаты игры клиента со скидкой;
• Зачислить оплату;
• Просмотреть баланс клиента и т.д.

Для каждого клиента с карточкой тариф стола может рассчитываться по одному из следующих способов:

1. Клиент-карточка с предоплатой и табличной системой скидок. В настройках программы задается таблица диапазонов суммы предоплаты и соответствующих скидок.

Пример такой таблицы:

Сумма предоплаты грн.
Процент скидки
0..50
5%
51..100
7%
101..200
10%
Свыше 201
25%

Таким образом, в зависимости от суммы взноса назначается процент скидки. Вносить деньги можно в любое время, даже во время игры, при этом будет пересчитан тариф игры по последнему взносу или по общей сумме клиента (взнос плюс сумма на карточке).

2. Клиент-карточка с постоянной скидкой. Такому клиенту администратор назначает постоянную скидку от обычного тарифа игры.

3. Клиент-карточка с постоянным тарифом. Такому клиенту назначается постоянный тариф, который не будет зависеть от дня недели и времени суток.

В программе каждый клиент может иметь кредитный лимит, ограничивающий максимальную задолженность клиента перед клубом.

Электронные карточки могут также регистрироваться и использоваться персоналом вместо ввода пароля на вход в систему "POOLSERVICE".

Оборудование. Аппаратная часть комплекса может состоять из одного или нескольких Устройств Управления освещением над столами, и кардридера (опционально).

Счетчик | Индикация | количество столов
ELITE | время, сумма, упр. яркостью ламп | 1
STANDARD-10 | нет | 10

 -Цифровая индикация времени и суммы.
-Реализация каждого устройства в отдельном корпусе.
-Управление яркостью ламп.
-Возможность каскадирования устройств

Проекта "ELITE" представляет собой Устройства Управления, предназначенные для включения/выключения света над столом и отображения информации по игре. Устройство позволяет при запуске виртуального стола в программе автоматически включать лампы над столом в зале, на табло устройства отображается отыгранное время и отыгранная сумма. При остановке игры или остановке в результате истечения лимита, лампы над столом автоматически гаснут. В устройствах реализована возможность управления яркостью свечения ламп. Опционально, по истечению лимита, можно не сразу гасить свет, а убавить яркость на время таймаута. Если клиент не просит продолжить игру, то по окончанию таймаута, свет погаснет автоматически.

 -Управление десятью игровыми столами одним устройством.
-Возможность каскадирования устройств.

Устройство Управления "STANDARD-10" предназначено для включения/выключения света над столами. Устройство позволяет при запуске виртуального стола в программе автоматически включать лампы над столом в зале. При остановке игры или остановке в результате истечения лимита лампы над столом автоматически гаснут.

-Индивидуальный подход к каждому постоянному клиенту;
-Гибкая система скидок по предоплате;
-Удобный и надежный способ работы с постоянными клиентами.

Кардридер подключается к компьютеру по USB. Электронная карточка бесконтактная, не имеет магнитной полосы, выполнена из пластика (printable - белая, под специальную печать), износоустойчивая. Для считывания кода достаточно поднести карточку к кардридеру на расстояние менее 10-15 см. Считывание сигнализируется коротким звуковым сигналом.

Так же возможно самостоятельно или под заказ разработать дизайн карточек и заказать их печать.

Конфигурация компьютеров:

 | Персональное рабочее место маркера | Сетевое клиентское рабочее место маркера | Сервер баз данных
Процессор | Celeron 600 | Celeron 300 | P-IV 2.0 Ghz
Оперативная память | 256Mb | 128Mb | 512Mb
Жесткий диск | 20Gb | 10Gb | 40Gb
Монитор | 15” | 15” | монитор любой только для однократной настройки
Операционная система | Win XP Home Edition | Win Me | Windows 2000 Server, SP5 или Linux Redhat 9
Блок бесперебойного питания | 500VA | 500VA | 1000VA
Сетевая плата |  | 100Mbit | 100Mbit


Установка и настройка комплекса шаг за шагом

Установка и настройка комплекса шаг за шагом PoolService

Организация работы программы "PoolService"

Программа "PoolService" может работать как в персональном режиме (база и единственный клиент "PoolService" размещаются на одном компьютере), так и в сетевом (база размещается на одном из сетевых компьютеров, а клиенты на других компьютерах этой сети).

Установка и настройка персональной версии

Установка и настройка сетевой версии

Установка и настройка персональной версии

Рис 1

Шаг 1. Установка и настройка компьютера

Установить компьютер, технические характеристики которого отвечают требованиям системы. Убедитесь, что в системе включены последовательные COM порты (RS-232). Для этого откройте окно "Менеджер устройств" ("Мой компьютер" - "Свойства" - закладка "Оборудование" - "Диспетчер устройств") и проверьте, есть ли в папке "Порты (COM & LPT)" устройства "Communications port COM1" и "Communications port COM2" (или COM3 и COM4 соответственно). Если нет, то следует в CMOS Setup включить устройства.

Шаг 2. Подключение Устройств Управления

Первоначально удобно собрать всю систему и настроить на столе рядом с компьютером.

Следует внимательно изучить инструкцию по используемому устройству: STANDARD 10/20, ELITE.

Затем соединить коммуникационные кабели, соединяющие все устройства последовательно. Первое устройство подключить к порту компьютера RS232 , на последнем устройстве следует установить заглушку. Подключите кабеля питания устройств.

Внимание!

Подключать устройства к компьютеру (порт RS232) следует только при отключенном питании устройств и выключенном компьютере!

Шаг 3. Инсталляция программы

С инсталляционного диска установить программу PoolService 5.x.x.x. Как правило, в процессе инсталляции все принимается по умолчанию.

Запустить программу ("Пуск" - "Программы" - "PoolService" - "PoolService"). Имя работника по умолчанию: "Администратор", Пароль по умолчанию: "123".

Шаг 4. Настройка программы

Выполнить следующие настройки (Внимание, после каждого изменения настроек программа будет просить перезапуститься, для оптимизации ниже указывается, когда именно необходим перезапуск программы):

1. "Настройки" - "Общие" - закладка "Залы/Столы": Изначально списки залов и столов заполнены. По умолчанию создан один зал, в котором 10 столов. Если конфигурацию необходимо изменить следует воспользоваться контекстным меню, открывающимся по клику левой клавиши мыши на соответствующем списке.

2. "Настройки" - "Персональные" - "Денежная единица" - вводится денежная единица, в которой будут вестись все расчеты. Перезапустить программу.

3. "Настройки" - "Настройки COM-порта" - "Порт" - выбирается порт, к которому подключены устройства управления. Нажмите: "Применить".

4. "Настройки" - "Определение устройств" - Если все подключено правильно, то все УУ должны определиться. Следует связать столы, определенные в п. 1 с УУ.

Перезапустить программу. При этом должны обнаружиться все устройства, а индикационные диоды на устройствах должны кратковременно пригасать раз в секунду.

5. Выполнить тест устройств "Настройки" - "Настройки COM-порта" - "Тест". При этом все столы должны отвечать на запросы, статистика по запросам и ответам выводится тут же в таблицу. Проверив это, следует остановить тест, закрыть окно.

Шаг 5. Настройка прайс-листа

Более детально с работой прайс-листа можно ознакомиться здесь.

В качестве примера можно рассмотреть ситуацию, когда на всех столах во все дни недели цена на игры одинаковая, например до 12:00 - 7ден. ед., с 12:00 - 10ден. ед.

Для ввода такого прайс-листа следует открыть: "Настройки" - "Общие" - закладка "Тарифы". Далее заполнить таблицу генератора ("Настройки" - "Общие" - закладка "Тарифы" - подзакладка "Генератор") следующими данными:

От (Включ.) | До (Исключ.) | Цена
00:00 | 12:00 | 7
12:00 | 24:00 | 10

Для добавления в таблице новой строки нажмите на клавиатуре "стрелка вниз" или выберите "Добавить строку" из контекстного меню таблицы по правой кнопке мыши.

Тариф по умолчанию лучше всегда определять, в данном случае, например, 10 ден. ед. Если будет ошибка в периодах, то никогда не получится цена 0.

Далее, отметить столы, для которых будет применен этот прайс-лист. Если столов много, то можно воспользоваться контекстным меню списка столов.

В нашем примере следует из контекстного меню списка столов выбрать "Выделить все".

Далее следует выбрать для каких дней недели.

В нашем примере следует из контекстного меню списка дней недели выбрать "Выделить все".

Когда все готово, нажать кнопку "Разнести".

Можно перейти на закладку "Прайс-лист" чтобы просмотреть прайс-листа для каждого стола, дня недели.

По завершению закрыть окно кнопкой "ОК".

Перезапустить программу.

Все столы должны отображать стоимость (В нашем примере одинаковую).

Шаг 6. Настройка списка пользователей

Для определения и изменения списка пользователей программы следует открыть "Настройки" - "Общие" - закладка "Работники". Здесь можно изменить пароль администратора, а так же добавить маркеров.

Шаг 7. Установка и подключение осветительного оборудования

Выключить все устройства управления. Разъединить все кабеля. Поместить устройства управления на своих местах и подключить всю нагрузку (лампы освещения над столами). См. документацию. STANDARD 10/20, ELITE. В случае STANDARD 10 обратите внимание на подключение контакта 6.2, так как через него будет проходить суммарная нагрузка 10-ти столов. Протяните коммуникационные кабели, соединяющие компьютер со всеми устройствами по порядку.

Если все правильно собрано, то после включения комплекс готов к работе.

Для более детальной настройки программы изучите соответствующую документацию. Помощь доступна в каждом окне по клавише F1.

Установка и настройка сетевой версии

Рис 2

В качестве примера приводится настройка комплекса в соответствии со схемой рис2.

Шаг 1. Организация сети

Для построения локальной сети с выделенным сервером используется концентратор SWITCH (100 мегабит), кабель витая пара 5 категории, 3 компьютера (сетевые клиентские р/м) и 1 компьютер (сервер БД).

Количество портов концентратора зависит от конфигурации сети, в нашем случае достаточно 4-х портов. Все компьютеры должны быть оснащены 100 мегабитными сетевыми картами.

Сервер баз данных - это может быть выделенный компьютер, как показано на схеме, так и любой из сетевых компьютеров. В последнем случае значительно ухудшается надежность базы данных, появляется возможность несанкционированного доступа, работа всей сети становится целиком зависимой от пользователя компьютера с базой данных.

Технические требования к серверу БД и к сетевым клиентским р/м приведены в требованиях системы.

Для функционирования сетевой версии комплекса на всех компьютерах должен быть установлен и настроен TCP/IP протокол.

Монтаж, установка и настройка ОС, настройка сети в рамках документации по PoolService не рассматривается.

Шаг 2. Установка сервера баз данных "FireBird"

Установка сервера баз данных производится администратором на сервере БД.

В комплект поставки включено две версии сервера баз данных "FireBird": версия для операционной системы MS Windows и версия для операционной системы Linux.

Для установки "FireBird" в операционной системе MS Windows запустите на инсталляционном диске \server\win\Firebird-1.5.0.4306-Win32.exe, в операционной системе Linux необходимо использовать \server\linux\FirebirdSS-1.5.0.4290-0.i686.tar.gz

Рис3

Далее следуйте указаниям мастера установки.

На закладке "Components" следует выбрать "Super Server binary";

На закладке "Select Additional Tasks":

    • Убрать галочку "Use the Guarding to control the server";
    • Выбрать "Run as a Service";
    • Выбрать "Start Firebird automatically...";
    • если сервер в сети выделенный и на нем не предполагается устанавливать рабочее место, то:
      убрать галочку "Copy Firebird client library to system directory", иначе, поставить;
    • Остальные галочки поставить.
Внимание!

Для подключения к базе данных: имя пользователя: SYSDBA, пароль по умолчанию masterkey.

Шаг 3. Восстановить базу данных из транспортного формата

Восстановление (создание) базы данных производится администратором на сервере БД.

На инсталляционном диске база в транспортном формате находится в папке "database\poolservice.gbk". Скопируйте содержимое папки "database\" в папку на сервере, в которой будет располагаться база. Для восстановления базы используется утилита "gbak", поставляемая с "firebird". В MS Windows восстановить базу можно, выполнив командную строку (текущая папка должна содержать: "poolservice.gbk"):

gbak -R -USER SYSDBA -PASSWORD masterkey poolservice.gbk poolservice.gdb

Пример полной команды:
"c:\data\gbak -R -USER SYSDBA -PASSWORD masterkey poolservice.gbk poolservice.gdb"

или выполнив bat-файл "win_create_from_gbk.bat". По завершению работы утилиты "gbak" в текущей папке появится файл: "poolservice.gdb".

Внимание!

Место расположения базы на сервере выбирается таким образом, чтобы никто в сети не имел непосредственного доступа к файлу базы "poolservice.gdb".

Шаг 4. Подготовка сетевых клиентских рабочих мест (р/м маркера)

Производится на каждом р/м маркера.

Установить компьютер, технические характеристики которого отвечают требованиям системы.

Убедитесь, что в системе включены последовательные COM порты (RS-232). Для этого откройте окно "Менеджер устройств" ("Мой компьютер" - "Свойства" - закладка "Оборудование" - "Диспетчер устройств") и проверьте, есть ли в папке "Порты (COM & LPT)" устройства "Communications port COM1" и "Communications port COM2" (или COM3 и COM4 соответственно). Если нет, то следует в CMOS Setup включить устройства.

Убедитесь, что подключена и нормально работает сеть.

Шаг 5. Подключение Устройств Управления

Первоначально удобно собрать всю систему и настроить на столе рядом с компьютером.

Следует внимательно изучить инструкцию по используемому устройству: STANDARD 10/20, ELITE.

Затем соединить коммуникационные кабели, соединяющие все устройства последовательно. Первое устройство подключить к порту компьютера RS232 , на последнем устройстве следует установить заглушку. Подключите кабеля питания устройств.

Внимание!

Подключать устройства к компьютеру (порт RS232) следует только при отключенном питании устройств и выключенном компьютере!

Шаг 6. Инсталляция программы (на каждом сетевом клиентском р/м)

С инсталляционного диска установить программу PoolService 5.x.x.x. Как правило, в процессе инсталляции все принимается по умолчанию.

Запустить программу ("Пуск" - "Программы" - "PoolService" - "PoolService"). Имя работника по умолчанию: "Администратор", Пароль по умолчанию: "123".

Внимание!

До завершения настройки не следует принимать во внимание предупреждения и сообщения об ошибках, возникающих во время запуска программы PoolService.

Шаг 7.1 Настройка локальных параметров сетевых клиентских р/м (р/м маркера)

После первого запуска программы следует выполнить следующие настройки:

Внимание!

Внимание, после каждого изменения настроек программа будет просить перезапуститься, для оптимизации процесса ниже указывается, когда именно необходим перезапуск программы.

1. "Настройки" - "Персональные" - закладка "Сеть":

    • ставится галочка "Работа в сети";
    • На первом рабочем месте ставится код р/м ="1" (на втором код р/м = "2" и т.д.);
    • Убрать галочку "Режим монитора (нет управления столами)";
    • Заполняется "Имя сервера Б.Д." (Например: "DBSERVER") Имя сервера можно узнать у администратора сети;
    • Заполняется "Путь к БД (на сервере)" (Например: "C:\DATA\POOLSERVICE.GDB") Путь к базе данных можно узнать у администратора сети;

2. "Настройки" - "Персональные" - закладка "Разное": "Денежная единица" - вводится денежная единица, в которой будут вестись все расчеты (Например: "грн").

3. "Настройки" - "Настройки COM-порта" - "Порт" - выбирается порт, к которому подключены устройства управления. Нажмите: "Применить".

При первой настройке первого р/м следует выполнить:

4. Перезапустить программу.

"Настройки" - "Общие" - закладка "Залы/Столы" - доступно только при монопольном подключении к БД. Изначально списки залов и столов заполнены. По умолчанию создано два зала по 10 столов. Если конфигурацию необходимо изменить следует воспользоваться контекстным меню, открывающимся по клику левой клавиши мыши на соответствующем списке. На первом же р/м следует настроить всю конфигурацию столов во всех залах.

5. "Настройки" - "Определение устройств" - Если все подключено правильно, то все УУ должны определиться. Следует связать столы, определенные для текущего зала в п. 4 с УУ. Это выполнить для столов каждого зала на каждом р/м маркера.

Перезапустить программу. При этом должны обнаружиться все устройства, а индикационные диоды на устройствах должны кратковременно пригасать раз в секунду.

6. Выполнить тест устройств "Настройки" - "Настройки COM-порта" - "Тест". При этом все столы должны отвечать на запросы, статистика по запросам и ответам выводится тут же в таблицу. Проверив это, следует остановить тест, закрыть окно.

Внимание!

Прежде чем перейти к настройкам на следующем р/м следует завершить работу программы PoolService. "Общие" настройки программы доступны только в монопольном режиме доступа к БД.

Шаг 7.2 Настройка локальных параметров сетевого клиентского р/м управляющего (режим мониторинга)

1. Выполните пункты настроек 1, 2 шага 7.1 (Установка и настройка сетевой версии).

2. Выполнить дополнительные настройки:

    • Поставить галочку "Режим монитора (нет управления столами)";

Сохранить настройки.

Перезапустить программу PoolService.

С этого же р/м можно выполнить настройки, описанные в следующих шагах.

Шаг 8. Настройка прайс-листа

Настройки прайс-листа см. "Установка и настройка персональной версии" - "Настройка прайс-листа"

Перезапустить программу PoolService.

Шаг 9. Настройка списка пользователей

Для определения и изменения списка пользователей программы следует открыть "Настройки" - "Общие" - закладка "Работники". Здесь можно изменить пароль администратора, а так же добавить маркеров.

Список работников единый для всех залов.

Шаг 10. Установка и подключение осветительного оборудования

Выключить все устройства управления. Разъединить все кабеля. Поместить устройства управления на своих местах и подключить всю нагрузку (лампы освещения над столами). См. документацию. STANDARD 10/20, ELITE. В случае STANDARD 10 обратите внимание на подключение контакта 6.2, так как через него будет проходить суммарная нагрузка 10-ти столов. Протяните коммуникационные кабели, соединяющие компьютер с соответствующим устройством.

Если все правильно собрано, то после включения комплекс готов к работе.

Для более детальной настройки программы изучите соответствующую документацию. Помощь доступна в каждом окне по клавише F1.


Главное окно програмы PoolService, работа с программой

Главное окно программы PoolService

Главное окно программы может находиться в одном из трех режимов: "Столы", "Навигатор", "Монитор".

"Столы" - окно содержит таблицу игровых столов, управляемых с текущего рабочего места, и поддерживает все функции управления освещением над столами.

"Навигатор" - Отображает краткую (однострочную) информацию о состоянии столов. При разрешении экрана 1024х768 точек, одновременно отображается до 25 столов. При помощи мышки можно быстро переключиться на любой из столов.

"Монитор" - окно содержит таблицу игровых столов всего клуба (Имеет смысл только в сетевом режиме). Доступен просмотр состояния любого стола в любом зале.

Переключение режимов основного окна:

Комбинация клавиш | Функция переключения
CTRL + F1 | Столы
CTRL + F2 | Навигатор
CTRL + F3 | Монитор

Отчеты и основные настройки программы собраны в меню.

Работа со столами

Для запуска стола используется клавиша «Вкл.», при этом под клавишей отображается время запуска стола. В случае если клиенты просят записать время и обнулить счетчик, следует повторно нажать на клавишу «Вкл». При этом надпись ниже поменяется на «серия-02» и так далее. Затем в «Журнале маркера» эта серия будет видна как прономерованная последовательность начислений. Для выключения стола используется клавиша «Выкл.», при этом под клавишей отображается время остановки стола. В случае если остановку стола следует выполнить по условию (т.е. клиент просит отыграть определенное время или определенную сумму денег) то для задания параметров игры следует использовать клавиши "лимиты:" (по времени и по сумме соответственно).

После выключения стола можно продолжить игру, для этого нажмите клавишу «Вкл». Для выбора клиента, на которого будет записана сумма игры, нажмите на клавишу «Клиент», в открывшемся окне дважды кликните на выбранном клиенте, или идентифицируйте клиента по персональной карточке клиента. Его название появится под клавишей «Клиент», если клиент-карточка, тот будет отображаться тип карточки и условие скидки.

До разнесения оплат следует определиться с используемым на столе инвентарем, кнопка « [image] », так как, при оплате нельзя изменить кол-во инвентаря, использованного в игре.

После этого нажмите клавишу «Оплата». В окне «Оплата» проверьте начисления и, если используете учет инвентаря, то разнесите инвентарь по играм, проверьте сумму оплаты. Если не было серий, т.е. одна игра, то весь используемый инвентарь автоматически заносится в игру. Нажмите «ОК» для записи оплаты. Для приведения стола в исходное состояние нажмите клавишу «Сброс». Индикация информации о столе отображается в окне «Расчет».

Для включения/выключения/оплаты/сброса назначены горячие клавиши Shift + F<номер стола>. Например для включения стола №5 следует нажать Shift+F5, затем для остановки снова Shift+F5, то же для вызова оплаты, если клиент расплачивается сразу, закрыть окно оплаты «Enter», и сбросить стол Shift+F5.

Управление клиентами.

Для добавления, изменения и удаления клиентов служит окно «Каталог клиентов». Для вызова используйте пункт меню (Программа - Каталог клиентов).

Ручное управление тарифами столов.

В программе реализована функция, в которой администратор может позволить для некоторого стола (или некоторых столов) маркеру задавать тариф. Для этого следует войти в программу с правами администратора, затем кликнуть правой клавишей мыши на столе, для которого вы хотите разрешить ручное управление тарифами и выбрать «Настройки стола», или меню (Настройки - прайс-лист и индивидуальные настройки стола). В окне «Прайс-лист, индивидуальные настройки стола» включить опцию «Разрешить маркеру ручное назначение тарифа на столе».

Для использования этой функции маркер должен кликнуть левой клавишей мыши на тарифе стола, в открывшемся окошке следует ввести новый тариф и нажать клавишу со стрелкой « [image] ». Если вы передумали менять тариф, закрыть диалог ввода можно клавишей с крестиком « [image] ». После ручного ввода нового тарифа стол не будет менять тариф в зависимости от времени суток.

Для того чтобы вернуть столу обычный режим тарификации, следует ввести тариф «0» (ноль).

Критические ситуации.

В случае отключения электроэнергии, если компьютер оборудован источником бесперебойного питания, то через 30 сек. все столы будут остановлены автоматически и маркер должен в течение некоторого времени, пока источник обеспечивает работу компьютера, провести оплаты и сбросить все столы, работающие на момент отключения электроэнергии. После этого следует корректно завершить работу программы и выключить компьютер.

Если вы используете прокат инвентаря и произошло отключение компьютера без сохранения данных по столам, то после перезагрузки просмотреть используемый инвентарь можно в отчете «Отчет по текущему прокату инвентаря». После этого следует выйти и перезапустить программу!!!

Если произошло отключение компьютера без сохранения данных по столам (без проведения оплат), оплаты следует разнести вручную по соответствующим начислениям в «Журнале маркера»


Главное меню программы PoolService

Главное меню PoolService
Программа |
Журнал маркера | вызывает отчет по начислениям и оплатам, имеется возможность выбора временного промежутка и клиента, возможность редактирования начислений* и оплат.
Каталог клиентов | вызывает окно со списком клиентов, в котором можно добавлять, удалять клиентов и изменять их атрибуты.
Сменить работника | вызывает диалог смены текущего пользователя программы.
Выход | выполняет выход из программы. Для выхода следует остановить и сбросить все столы.

Отчеты |
Отчет по столам* | вызывает отчет о наигранном времени и оплаченным суммам по столам.
Отчет по работникам* | вызывает отчет о наигранном времени и оплаченным суммам по работникам (маркерам).
Отчет о загруженности зала по дням недели* | вызывает отчет о наигранном времени и оплаченным суммам по дням недели.
Отчет о загруженности зала в течение дня* | вызывает отчет о наигранном времени и оплаченным суммам по часам в течение рабочего дня.
Отчет по текущему прокату инвентаря | показывает список инвентаря, используемого на столах на данный момент

Сервисы |
Информация по карточке | показывает баланс клиента и тип дисконта.
Предоплата | диалог пополнения счета клиента-карточки с предоплатой и табличной скидкой.
Таблица скидок | отображает сетку предоплаты и скидки для постоянных клиентов
Столы (CTRL+F1) | Переключает в основной режим работы программы, в режим управления столами
Навигатор (CTRL+F2) | переключает главное окно программы в режим навигатора. В режиме навигатора на экране (1024х768) помещается до 25 столов с отображением самой оперативной информации. Есть возможность быстро перейти к выбранному столу.
Монитор (CTRL+F3) | переключает главное окно программы в режим мониторинга столов. Доступен в сетевом режиме программы.
Журнал отчетных записей* | вызывает список закрытых периодов. По мере сдачи наличности, администратор может закрывать периоды. Пользователь программы с правами «маркер» не может внести никаких изменений ранее даты закрытия последнего периода. Однако, для «администратора» всегда есть возможность редактирования записей.
Управление данными* | вызывает отчет по клиентам по всей базе за все время. В контекстном меню есть возможность очистить базу начислений и оплат по выбранному клиенту или по всем клиентам*. При этом выполняется перенос остатков на текущую дату.
Остатки экспорта (в PoolStatist)* | вызывает отчет по остаткам удаленных или удаленных после экспорта начислений и оплат.
Импорт* | открывает диалог импорта из базы PoolService. (Диалог доступен только в PoolStatist)
Экспорт* | открывает диалог экспорта базы в программу PoolStatist. (Диалог доступен только в PoolService)

Настройки |
Персональные* | Персональные настройки сетевого рабочего места (Разное, Сеть, Log)
Общие* | Общие сетивые настройки (требуют монопольного подключения к БД) (Залы/столы, Тарифы, Работники, Скидки, Инвентарь)
Настройки COM-порта* | в окне задается номер COM-порта, а так же его скорость. Окно содержит тест связи с устройствами и таблицу статистики по скорости и качеству связи. Пункт используется исключительно при настройке программы, и менять что-либо в процессе эксплуатации программы воспрещается!.
Определение устройств* | вызывает диалоговое окно, в котором связываются столы в программе с Устройствами Управления освещением над столами.
Пересчет всей базы на текущую дату | Опция доступна только в демонстрационной версии программы.

Помощь |
Справка | вызывается система справки по программе.
О программе | Программа PoolService. Группа разработчиков "STIMUL".

* - Здесь и далее: Доступно только для пользователя с правами "Администратор"


Окно "Журнал маркера"

Журнал маркера PoolService

Отчет маркера показывает список игр за выбранный период времени. Записи выделенные белым цветом попадают в закрытый период, их редактирование возможно только пользователю с правами администратора. В отчете есть возможность добавлять начисления*, изменять начисления*, добавлять оплаты, изменять оплаты. Для удобства пользования отчетом есть возможность менять сортировку игр (по столам и сериям, по дате и времени), показывать начисления и оплаты по выбранному клиенту. В дополнительной таблице отображаются задолженности по клиентам, детальный протокол текущей игры или зарплата маркеров. Для смены режима работы дополнительной таблицы служат соответствующие кнопки на панели рядом с дополнительной таблицей. В сетевом режиме администратору доступен просмотр игр в разных залах.

Клавиши и органы управления.

Все функции редактирования вызываются из контекстного меню списка. Для этого выберите интересующую Вас запись (станьте на нее курсором). Затем откройте контекстное меню (кликните правой клавишей мыши на выделенной строчке). В меню можете выбрать функции добавления, изменения удаления записей таблицы (функции «Добавить оплату на основании», «Добавить оплату», «Добавить начисление»*, «Редактировать», «Удалить» доступны в соответствии с правами пользователя и ограничениями доступа), функции управления границами области отчета («Весь открытый период», «с текущей записи», «по текущую запись»). Функция контекстного меню «Протокол игры» открывает окно с подробной информацией об игре, о паузах и сменах тарифа во время игры. При удалении записи (функция контекстного меню «Удалить») открывает стандартный диалог изменения начисления и оплаты, только добавляется в окне «начисление» и/или в окне «Оплата» галочка «Удалить». Отметьте, что вы хотите удалить и нажмите «ОК».

«Период маркера» устанавливает период, равный суткам, на текущий рабочий день маркера. Время начала периода совпадает с временем окончания периода, только через сутки, и задается в настройках программы (Главное меню - "Настройки" - "Персональные" - закладка "Разное" - "Отчет маркера за сутки показывать от…до ... часов"). Этот период устанавливается при открытии отчета автоматически.

«Открытый период» устанавливает период, начиная с даты и времени последнего закрытого периода по дату и время последнего начисления или последней занесенной оплаты. Таким образом, этот период охватывает все начисления и оплаты, деньги за которые еще не сданы маркерами администратору.

«Закрыть период»* вызывает диалог закрытия периода, при этом, дата и время в диалоге уже будут предустановленны в соответствии с датой и временем последней записи в текущем выбранном периоде отчета маркера. Диалог закрытия периода требует авторизации администратора.

Список закрытых периодов можно посмотреть в Главное меню - "Сервисы" - "Журнал отчетных записей".

Итак, чтобы закрыть период из отчета маркера надо выбрать весь открытый период (клавиша «Открытый период»). Затем, посмотрите, какие последние записи вошли в этот период. Если за какие-то начисления или оплаты деньги не сдаются, в текущий период, и будут перенесены на следующий отчетный период, то исключите эти записи из отчета. Для этого выберите последнюю запись, по которой будут сдаваться деньги (станьте на нее курсором). Затем откройте контекстное меню (кликните правой клавишей мыши на выделенной строчке). В меню выберите пункт «По текущую запись». После этого список обновится до выбранной Вами записи. При этом «Суммы за период» «Оплачено» будет показывать сумму к сдаче администратору за закрываемый период, а «Суммы за период» «Начислено» покажет общую начисленную сумму за тот же период. Разница между «Начислено» и «Оплачено» составляет задолженность клиентов. Детально эту информацию можно посмотреть в текущем окне в списке «Задолженности по клиентам». Переключив дополнительный список в режим "Зарплата маркеров" можно посмотреть суммы зарплаты маркеров.

Теперь, для закрытия периода нажмите клавишу «Закрыть период», в диалоге авторизации выберите пользователя с правами администратора, введите соответствующий пароль, нажмите «ОК». В открывшемся окне «Редактор записи» проверьте дату и время закрытия периода, и подтвердите закрытие периода нажатием «ОК».

Внимание!

Игры по карточкам с предоплатой автоматически скрыты, так как за них деньги были внесены ранее и на текущий расчет маркера не влияют. Для просмотра этих игр, включите: "Игры по карт. предоплаты".

Внимание!

Суммы остатков экспорта или удаления данных включаются в "Суммы до начала периода". Детальную информацию по остаткам можно посмотреть выбрав меню журнала "Сервисы" - "Остатки (экспорта в Poolstatist)".

Внимамание!

«Экспорт периода»* вызывает диалог экспорта, при этом, дата и время в диалоге уже будут предустановленны в соответствии с датой и временем последней записи в текущем выбранном периоде отчета маркера. В пакет экспорта попадают все записи, которые не экспортировались до этой даты и времени, а так же записи, которые были изменены после более ранних экспортов.

Для сохранения всех изменений в отчете следует нажать «ОК», для отмены всех изменений (кроме закрытия периода и экспорта) нажмите «Cancel».

Примечание. Пункт меню "Сервисы" -> "Права доступа" дает возможность после процедуры авторизации получить права администратора только в рамках журнала маркера. После закрытия журнала права текущего пользователя обратно вступают в силу.


Окно "Редактор начислений и оплат"

Редактор начислений и оплат PoolService

Окно содержит два раздела:

  • Редактор начисления - отображает исчерпывающую информацию об игре: дату/время начала, дату/время окончания, длительность, номер стола, серии, клиента, дисконтные условия клиента, работника, отвечающего за игру, общую длительность паузы на столе, кол-во пауз, сумму к оплате.
  • Редактор оплаты - отображает исчерпывающую информацию об оплате: дату/время оплаты (если оплата проводится на основании начисления, то дата и время оплаты совпадают с датой и временем окончания игры), номер стола, клиента, дисконтные условия клиента, работника, отвечающего за игру, сумму оплаты.

Информация в редакторе будет доступна к изменению в соответствии с правами пользователя.

В процессе удаления начисления или оплаты в соответствующих разделах появляются пункты «Удалить», выберите, что именно вы хотите удалить и нажмите «ОК»


Окно "Каталог клиентов"

Каталог клиентов PoolService

Управление клиентами.
Для вызова каталога используйте пункт меню «Программа»-«Каталог клиентов».

Главное меню окна списка клиентов:

Редактировать: позволяет: «Добавить» - добавить нового клиента; «Изменить» - изменить название и свойства клиента; При добавлении и изменении клиента открывается окно «Клиент»; «Удалить» - удалить клиента (возможно только в случае отсутствия каких-либо начислений или оплат по клиенту). Ели клиент имеет начисления или оплаты, то удалить эту информацию можно через «Журнал маркера»

Анализ: «Показать остатки» - отобразить/спрятать баланс каждого клиента (в таблице добавляется/прячется дополнительная колонка «Долг клиента»); «Баланс клиента» - открыть подробный отчет начислений и оплат по клиенту; «Информация по карточке» - после идентификации карточки показать кратко тип карточки, баланс клиента.

Сервисы: «Предоплата» - После идентификации карточки выполнить зачисление суммы предоплаты на счет клиента-карточки с предоплатой; «Права доступа»** - после идентификации пароля доступа с правами администратора отобразить всех клиентов, включая постоянных (карточных) и показать суммы начислений, оплат и баланса по всей базе.

Внимание!

Все изменения в свойствах клиентов будут сохранены, не зависимо от способа выхода из окна ("ОК", "Не выбирать" или просто закрыть окно "крестик").

**Примечание. Пункт меню "Сервисы" -> "Права доступа" дает возможность после процедуры авторизации получить права администратора только в рамках каталога клиентов. После закрытия каталога права текущего пользователя обратно вступают в силу.


Окно "Клиент" Добавление и редактирование клиентов

Клиент PoolService

Окно «Клиент» содержит две закладки:

Общее - На закладке отображается общая информация для любого клиента:
Ник - имя клиента, отображаемое в списке клиентов;
Кредитный лимит - сумма максимально допустимой задолженности клиента. По умолчанию кредитный лимит активирован, а сумма берется из "Настройки" - "Персональные";
Тип клиента - в программе поддерживается четыре типа клиентов:
Клиент без карточки - клиент по умолчанию, может создаваться пользователем с правами "marker", "PrePay", "admin";
Клиент-карточка с предоплатой и табл. скидкой - для клиента с предоплатой скидка устанавливается в зависимости от суммы предоплаты в соответствии с таблицей скидок ("Настройки" - "Обшие" - закладка "Таблица скидок"), клиент может создаваться пользователем с правами "PrePay", "admin";
Клиент-карточка с фиксированной скидкой - для клиента скидка задается администратором, клиент может создаваться пользователем с правами "admin";
Клиент-карточка с фиксированным тарифом - для клиента тариф задается администратором, не зависит от стола и времени суток, клиент может создаваться пользователем с правами "admin";
После выбора типа клиента клиент-карточка нажмите «Далее»

Настройка карточки - Закладка содержит дополнительные настройки:
Состояние карточки - кнопки с галочкой и крестиком служат для активирования и аннулирования карточки клиента;
ФИО, Дополнительно, Персональный код - поля содержат конфиденциальную информацию, доступную только администратору и служат для идентификации клиента в случае утери карточки;
Карточка имеет поле, в котором указывается процент скидки или фиксированный тариф, в зависимости от типа клиента.


Окно "Оплата" Проведение оплат

Оплата PoolService

Окно «Оплат» состоит из трех основных разделов:

Список серий - список содержит одну или более игр серии, отыгранной на столе.
Для каждой игры отображается длительность игры, сумма за инвентарь, сумма начисленная, сумма оплаченная.

Кнопки управления:
(Log) - открывает подробный протокол игры.
(Инв) - открывает окно управления инвентарем
(Клиент) - открывает окно выбора клиента.
(S) - устанавливает оплату равной начисление плюс инвентарь.
(R) - устанавливает оплату равной нулю. В этом случае оплата на игру не проводится, начисленная сумма идет в долг указанному в игре клиенту.

Список инвентаря - раздел отображается только если используется прокат инвентаря и в игре был выбран инвентарь.

Список инвентаря содержит наименование инвентаря, цену проката, кол-во не разнесенного по играм инвентаря, в скобках указано исходное кол-во инвентаря, и наконец, сумму не разнесенного инвентаря.

По мере разнесения инвентаря по играм серии, кол-во не разнесенного инвентаря уменьшается. Нельзя провести оплаты пока не будет разнесен весь инвентарь.

Расчет оплат - раздел содержит калькулятор (слева) и список итоговых сумм (справа).

Калькулятор - служит для подсчета суммы по нескольким играм серии, отмеченным в играх точками с одинаковыми номерами.

Таким образом, например, если один человек оплачивает первую и третью игру, то в соответствующих играх следует поставить точки номер 1. Второй человек оплачивает вторую и четвертую игру, то в соответствующих играх следует поставить точки номер 2, и т.д. В калькуляторе появятся строки соответствующего сложения сумм по клиентам. Таким образом удобно быстро определить суммы оплат с разных клиентов.

Список итоговых сумм - содержит начисленные, оплаченные и подсчитанные на калькуляторе суммы. Дополнительно показаны дельты расхождения начисленной и оплаченной суммы, оплаченной и разнесенной.

Если сумма оплат мигает, значит она не соответствует начисленной, при проведении может образоваться задолженность. Если мигает сумма подсчитанная на калькуляторе «По сум.», то это никак не скажется на оплате.

Для разнесения инвентаря на каждой игре следует нажать кнопку «Инв.» и в открывшемся окне определить то количество инвентаря, которое будет оплачено вместе с этой игрой. Клавишей «Зачислить весь инвентарь» можно занести на игру сразу весь неразнесенный инвентарь.

Клавиша «Зачислить суммы в любом случае» доступна только для администратора. Оплаты будут проведены как есть, без проверок по задолженностям клиентов, нарушений по кредитным лимитам и одновременного использования карточки на разных столах.

Клавиша «Пересчет» позволяет обновить итоговые суммы.


Режим "Навигатор"

Навигатор PoolService

Пункт меню «Навигатор» переключает главное окно программы в режим краткой информации по столам. В режиме «Навигатор» при разрешении экрана 1024х768 точек одновременно отображается до 25 столов. При помощи мышки можно быстро переключиться на любой из столов.

Переключение режимов основного окна:

Комбинация клавиш | Функция переключения
CTRL + F1 | Столы
CTRL + F2 | Навигатор
CTRL + F3 | Монитор


Окно "Сменить работника"

Выбрать/сменить работника PoolService

Открывается стандартное окно выбора работника, и служит для регистрации пользователя по умолчанию. Имя работника и пароль должны быть предварительно зарегистрированы в настройках PoolService администратором. В случае использования кардридера, регистрация пользователя может быть автоматизирована и выполняться по карточке.

В демонстрационной версии программы PoolService по умолчанию включен эмулятор кардридера, где можно выбрав соответствующую карточку зарегистрироваться в системе.


Окно "Таблица скидок"

Таблица скидок PoolService

Таблица скидок отображает интервалы сумм предоплаты и соответствующий им процент скидки от игры.

На прокат инвентаря скидка не распространяется.

Настроить таблицу скидок можно в меню главного окна программы ("Настройки" - "Общие" - закладка "Таблица скидок").


Окно "Эмулятор кардридера"

Эмулятор кардридера PoolService

Эмулятор кардридера автоматически активизирован в демонстрационной версии программы PoolService и предоставляет возможность эмулировать персонификацию шести карточек. Эмулятор поддерживает полную функциональность, позволяет регистрировать, персонифицировать и отменять регистрацию карточек.

Окно эмулятора один раз автоматически открывается при возможности пользователю или работнику воспользоваться карточкой.

Для использовании карточки следует нажать на соответствующую кнопку-карточку.

Если карточка кому-либо назначена, соответствующая информация выводится на кнопке.


Выход из программы

Выход из программы PoolService

Разработка комплекса "PoolService"
Макалиш Евгений и Резниченко Алексей

Благодарность за помощь в разработке
Крепкому Александру

http://www.stimul.com.ua
E-mail: office@stimul.com.ua

The End


Окно "Информация по карточке"

Информация по карточке PoolService

После идентификации карточки в окне «Состояние карточки» отображается:

  • Клиент (ник)
  • Сумма на карточке (отрицательное значение - задолженность клиента)
  • Тип карточки и размер скидки (клиент-карточка с предоплатой и табличной скидкой, клиент-карточка с постоянной скидкой, клиент-карточка с постоянным тарифом)
  • Кредитный лимит (максимально возможная сумма задолженности клиента)

Внимание! Информация по карточке доступна только после идентификации карточки (т.е. считывания кода карточки кардридером)


Окно "Предоплата"

Предоплата PoolService

После идентификации карточки в окне «Предоплата» вводится сумма предоплаты. Автоматически, в соответствии с настройками рассчитывается скидка клиента.

Кнопка « [image] » служит для отображения «Таблицы скидок», дополнительно в окне показывается информация по балансу клиента.

Внимание!

Пополнение карточки возможно после идентификации карточки (т.е. считывания кода карточки кардридером) или в окне «Список клиентов», зарегистрировавшись администратором (Сервисы - Права доступа), выберите клиента с карточкой предоплаты и табличной скидки, а затем, выберите в меню (Сервисы - Предоплата).


Отчет по текущему прокату инвентаря

Отчет по текущему прокату инвентаря PoolService

Отчет показывает список инвентаря, используемого на данный момент на столах только текущего зала.


Отчет по столам

Отчет по столам PoolService

Отчет по столам отображает, сколько суммарно времени отыграно на каждом столе и сколько денег получено. Отчет содержит табличное и графическое представление информации. Для удобства пользования отчет оснащен условиями сортировки и выборки.


Отчет о загруженности зала в течение дня

Отчет о загруженности зала в течение дня PoolService

Отчет показывает среднюю арифметическую относительную загруженность любого стола по времени в течение рабочего дня, статистически накопленную за выбранный период. Для задания параметров рабочего дня введите время начала (только часы) и продолжительность в часах.
«Выборка по дню недели» - пункт включает выборку только по одному дню недели в течение заданного периода. То есть, если задан Вторник, то накопление среднего времени будет проводиться только по вторникам, попавшим в заданный период.

Внимание!

День недели определяется правой (конечной) датой периода.

Расчет отчет по всем столам производится для всех столов всех залов. Так как проблематично точно определить общее количество столов на какой-либо промежуток времени, следует ввести общее кол-во столов, которые были задействованы на протяжении введенного отчетного периода в сумме во всех залах.


Отчет о загруженности зала по дням недели

Отчет о загруженности зала по дням недели PoolService

Отчет графически показывает суммарное время или суммарную оплату по дням недели. Суммарное время можно нормировать на протяженность рабочего дня и количество столов в зале. Так как проблематично точно определить количество столов на какой-либо промежуток времени, следует для каждого зала ввести кол-во столов, которые были задействованы на протяжении введенного отчетного периода.


Отчет по работникам

Отчет по работникам PoolService

Отчет по работникам отображает, сколько суммарно времени отыграно при маркере и сколько денег получено. Отчет содержит табличное и графическое представление информации. Для удобства пользования отчет оснащен условиями сортировки и выборки.


Настройки персональные

Настройки персональные PoolService

Внимание!

Деление настроек на персональные и общие имеет смысл лишь в сетевом режиме работы. "Персональные" настройки относятся к конкретному рабочему месту а "Общие" ко всем рабочим местам в сети. В персональном режиме все настройки относятся к персональному рабочему месту.

Настройки доступны только пользователям с правами "Администратор"

Закладка «Разное»

Управление режимом ламп. В программе реализована возможность по окончанию игры не сразу гасить свет над столом, а немного пригасить лампы, а затем по истечении определенного времени погасить окончательно. Это придает управлению столом мягкость, а играющим – удобства.

Для настроек следует в строке «По окончанию игры пригасить свет до» следует ввести цифру от 0 до 7, где 0 – означает погасить свет полностью, а 7 – не гасить совсем. 1,2,3,4,5,6 – это промежуточные значения яркости лампы. Например, для того, чтобы пригасить лампу примерно до половины накала, следует ввести 3 или 4. Далее в строке «затем погасить через» следует ввести длительность свечения лампы после окончания игры в секундах.

Управление индикаторами в дежурном режиме. В дежурном режиме индикаторы могут находиться в одном из трех состояний: индикаторы полностью погашены, отображается текущее время, отображаются все нули. Эти настройки единые для всех устройств. Для настроек в строке «При сбросе стола:» следует выбрать требуемый режим.
Внимание!

Эти функции реализованы только в Устройствах Управления освещением «ELITE».

Использование кардридера. При использовании кардридера для персонификации постоянных клиентов и персонала по электронным карточкам следует поставить галочку «Использовать кардридер».

После чего будут доступны пункты:

Использовать кардридер для персонификации персонала - программа поддерживает персонификацию персонала по карточке вместо ввода пароля в окне «Пароль доступа»

Блокировать одновременное использование карточки - программа отслеживает и блокирует попытку оплаты игры по карточке, если эта игра по времени пересекается с ранее оплаченной игрой на любом другом столе по этой же карточке. Блокировка касается только карточек с фиксированной скидкой или фиксированным тарифом.

Рассчитывать процент скидки для клиента по предоплате - При пополнении карточки для клиент-карточка с предоплатой и табличной скидкой, процент скидки может вычисляться исходя из суммы взноса плюс сумма на карточке или только по сумме взноса.

  • по сумме (остаток на счете плюс сумма взноса)
  • по сумме взноса

Округление до. Определяется величина округления сумм (1коп, 5коп, 10коп, 25 коп, 50коп, ден.ед.*).

* - округление до целой единицы заданной в поле Денежная единица.

Способ округления. Определяется один из трех способов округления. Предположим выбрано округление до 25 коп.

В пользу клиента (округление в меньшую сторону) | 1.10 = 1.00 1.20 = 1.00 1.25 = 1.25 1.30 = 1.25
В пользу клуба (округление в большую сторону) | 1.10 = 1.25 1.20 = 1.25 1.25 = 1.25 1.30 = 1.50
Матиматическое ( [0 - 0.5) шага округления - округляется в меньшую сторону; [0.5 - 1] шага округления - округляется в большую сторону) | 1.10 = 1.00 1.20 = 1.25 1.25 = 1.25 1.30 = 1.25

Отчет маркера за сутки показывать от ... до часов В строке следует ввести время смены маркера. Предположим, что рабочий день начинается в 11:00 и в эту строку записали 11. Журнал маркера будет открываться с предустановленной датой и временем, следующим образом:

Например, если дата и время открытия журнала: | Период журнала по умолчанию
15-ого в 09:00 | 14-ого 11:00 - 15-ое 11:00
15-ого в 12:00 | 15-ого 11:00 - 16-ое 11:00

Ведение Log файла. В строке «Ведение Log-файла» выбирается максимальный уровень важности сообщений, попадающих в протокол (Log).

  • Нарушения -(max) сообщения максимальной важности, заносятся в Log в любом случае.
  • Ошибки - (middle) сообщения о сбоях в работе программы, используются при отладке программы и выявлении программных ошибок.
  • Сообщения -(min) Информация о действиях маркера

Каждый из последующих уровней включает в себя предыдущие. Так выбрав уровень «Сообщения», - в лог будут писаться сообщения уровня «Ошибки» и «Нарушения».

Время обновления.Время обновления задает частоту обновления информации на Устройствах Управления освещением бильярдных столов. При большой загруженности магистрали ( от 10 до 20 столов) имеет смысл увеличить время обновления до 2 сек. При количестве 20 столов и более время подбирается так, чтобы не было сбоев при тесте Устройств Управления.

Кредитный лимит по умолчанию.При создании нового клиента, по умолчанию включен кредитный лимит. Его начальный размер задается в этой строке. (Кредитный лимит определяет максимально возможную задолженность клиента перед клубом).

Денежная единица.Денежная единица задается тремя символами и определяется для текущего региона.

Переключатель вида основного окна.Основное окно программы поддерживает три режима работы: "Столы","Навигатор","Монитор". Переключаться между режимами можно используя закладки, тогда в этой строке следует определить с какой стороны окна удобнее их отобразить, либо их можно скрыть и переключаться, используя соответствующие пункты основного меню. ("Сервисы" - "Столы", "Навигатор", "Монитор"). Для переключения можно использовать комбинацию горячих клавиш:

Комбинация клавиш | Функция переключения
CTRL + F1 | Столы
CTRL + F2 | Навигатор
CTRL + F3 | Монитор

Закладка «Сеть»

Код рабочего места (код р/м). В поле определяется уникальный (в сети) код рабочего места. В случае персонального рабочего места код р/м = 1. В сетевом режиме, на каждом рабочем месте указывается уникальный в сети код рабочего места. Таким образом, если в сети несколько компьютеров, то на первом код р/м = 1, на втором настраивается код р/м = 2, на третьем код р/м = 3 и т.д. В сети блокируется подключение к одной базе более одного подключения с одинаковыми кодами р/м.

Режим монитора (нет управления столами). Если рабочее место установлено для наблюдения за клубом и администрирования, т.е. нет столов, которыми надо управлять, то этот пункт отключит столы и навигатор. Автоматически после загрузки отображается монитор.

Время обновления монитора. Это время периода занесения информации о состоянии столов в базу и время обновления состояния столов в мониторе. Максимальное время от изменения состояния стола до отображения этого состояния в мониторе равно удвоенной величине времени обновления монитора. Рекомендованная величина 10 сек.

Имя сервера Б.Д. Имя сервера в сети, на котором располагается база данных. Вместо имени сервера может быть использован IP-адрес. В случае персональной версии имя сервера определяется: "$PERSONAL".

Путь к БД на сервере. В поле вводится полный путь к базе данных на сервере. Например: "C:\DATA\POOLSERVICE.GDB". В случае персональной версии путь зависит от места инсталляции программы. При инсталляции в папку по умолчанию, путь к базе будет выглядеть так: "С:\Program Files\Stimul\data\POOLSERVICE.GDB".

Сбросить настройки. Режим локальной БД. По нажатию кнопки имя сервера Б.Д. прописывается "$PERSONAL", и если локальная база данных существует в своем изначальном (заданном при инсталляции программы) месте, то прописывается к ней соответствующий Путь к БД на сервере.

Закладка «Log»

Протокол системных сообщений ведется в соответствии с правилом заданным на закладке ("Персональные" - Закладка "Разное" - "Ведение Log-файла"). Список сообщений "Log" можно экспортировать в файл, начиная с указанной даты (клавиша «Экспорт»), или очистить клавишей «Очистить».

Внимание!

Клавиша «Очистить» удаляет полностью из Log-а сообщения рабочего места, указанного в фильтре (0 - всех рабочих мест).

Информация отображается и удаляется в соответствии с условием фильтра. В фильтр можно ввести код рабочего места (или 0 - все рабочие места).

Закладка «Локальная БД»

Закладка служит для настройки резервного копирования локальной базы данных. Ее свойства доступны только при персональной работе с базой данных, т. е. на закладке "Сеть" в поле "Имя сервера БД" должно быть прописано "$PERSONAL".

Автоматическое сохранение базы данных. Выполняется при каждом запуске программы. Включает/отключает режим резервного копирования базы данных.

Внимание!

При персональном (не сетевом) режиме использования программы PoolService настоятельно рекомендуем включить режим автоматического сохранения базы данных.

При включенном режиме автоматического сохранения базы данных при каждом запуске программы PoolService происходит резервное копирование базы данных.

В поле Хранить последние ____ копии БД определяется количество сохраняемых копий. Рекомендуемое количество - 20 копий.

Папка сохранения архива базы данных - выбирается папка, в которую будут сохраняться копии базы данных.

Восстановление БД - список сохраненных копий базы данных. Формат имени файла:

ps_YYYY_MM_DD_NNNNN.sdb

где:

  • YYYY - год создания копии
  • MM - номер месяца
  • DD - день месяца
  • NNNN - номер копии в течение одного дня.

Восстановление базы из сохраненной копии.

  1. В списке Восстановление БД выбрать копию базы данных для восстановления
  2. Нажать кнопку "Восстановление"
  3. Перезапустить программу
  4. При следующем запуске программы:
    • Рабочая база данных сохраняется (как обычно в режиме автоматического сохранения БД)
    • Рабочая база заменяется на восстановленную из архива
    • Выдается сообщение об удачном восстановлении базы данных
    • Программа продолжает загружаться как обычно.


Настройки общие

Настройки общие PoolService

Внимание!

Деление настроек на персональные и общие имеет смысл лишь в сетевом режиме работы. "Персональные" настройки относятся к конкретному рабочему месту а "Общие" ко всем рабочим местам в сети. В персональном режиме все настройки относятся к персональному рабочему месту.

В сетевом режиме "Общие" настройки можно производить с любого сетевого рабочего места, но доступны только при монопольном подключении к базе. (На всех остальных рабочих местах программа PoolService должна быть выгружена).

Настройки доступны только пользователям с правами "Администратор"

Закладка «Залы/столы»

Раздел состоит из мастер-списка игровых залов и подчененного списка столов в текущем зале. В списке игровых залов из всплывающего меню можно добавлять изменять и удалять игровые залы клуба. В поле "Код р/м" указывается код рабочего места, с которого будет производится управление столами. Допускается управление с одного рабочего места несколькими игровыми залами. Для этого в свойствах соответствующих залов должен указываться одинаковый код этого рабочего места.

Пример:

Код р/м | Наименование зала (или номер)
1 | Зал1
1 | Зал2
2 | Зал3

В данном примере столами в игровых залах "Зал1" и "Зал2" будет управлять маркер на рабочем месте с кодом "1", с рабочего места с кодом "2" будет управлять маркер залом "Зал3".

В персональной версии допускается управление несколькими залами, но у всех должен быть один код "1" и код р/м тоже "1". (Код р/м настраивается на каждом рабочем месте "Настройка" - "Персональные" - на закладке "Настройка Сети".)

После заполнения списка залов следует для каждого зала создать список столов.

Выделите зал, кликнув на нем левой клавишей мышки. В контекстном меню списка столов можно добавить стол, изменить, удалить, автоматически сформировать список столов и перемещать стол из зала в зал.

Для автоматического формирования списка столов следует выбрать "Автодобавление столов". В диалоге автодобавления выберите: кол-во столов в зале, номер первого стола, маску названия столов (например "стол №%d", где %d для каждого стола будет заменен на номер соответствующего стола). Для выполнения нажать "ОК". Список заполнится соответствующими столами.

Наименование стола. Вводится название стола. Для включения в название стола его номера используется сочетание "%d".

Пример: "Стол %d (Русский)" будет отображаться "Стол 5 (Русский)", где 5 - порядковый номер стола.

Разрешить маркеру ручное назначение тарифа на столе. В случае, если на каком-либо столе необходимо дать возможность маркеру самому определять тариф (например, VIP зал, где цена может формироваться по договоренности с клиентом) - в свойствах стола следует отметить этот пункт.

Тип устройства. Отображается тип устройства, используемого для управления освещением.

Закладка «Тарифы»

Список столов Двойным щелчком выбирается стол, для которого производятся настройки. Из контекстного меню можно выделить все столы или инвертировать выделение.

Подзакладка "Прайс-лист"

Прайс-лист позволяет определить тарифную сетку для каждого стола на каждый день недели. Тарифная сетка представляет собой список временных непересекающихся периодов с соответствующими тарифами. Для заполнения сетки используйте контекстное меню, выпадающее по щелчку правой клавиши мыши на таблице.

Пример заполнения тарифной сетки:

От (включительно) | До(исключительно) | Грн
00:00 | 03:00 | 15
09:00 | 15:00 | 8
15:00 | 18:00 | 10
18:00 | 24:00 | 15

Внимание! Первый период начинается с 00:00, последний период закрывается 24:00. После полуночи, действует тариф уже следующего дня недели!

Дополнительно в контекстном меню есть функции копирования сетки через буфер обмена на другие столы или другие дни недели. Для упрощения формирования однотипных тарифных сеток используется "Генератор".

Тариф по умолчанию. Если для какого-либо промежутка времени не будет определен тариф, то считаться будет тариф по умолчанию. Тариф по умолчанию определяется для стола, и не зависит от дня недели.

Подзакладка "Генератор"

Генератор служит для автоматического заполнения одинаковых тарифных сеток на указанных столах в указанные дни недели.

Для разнесения тарифной сетки следует заполнить таблицу (так же как заполняется таблица прайс-листа), отметить столы и отметить дни недели, ввести тариф по умолчанию. Затем нажать кнопку "Разнести". Если не будут отмечены никакие дни недели, то по отмеченным столам будет разнесен только тариф по умолчанию.

Какие-либо изменения в настройках сохранятся только в том случае, если Вы закроете окно «Общие-настройки» нажав на кнопку «ОК». Чтобы выйти без сохранения нажмите «Cancel» (отмена).

Закладка «Работники»

Список работников с их правами и телефонами. Из контекстного меню в таблицу можно добавлять изменять, удалять работников и регистрировать карточку персонификации (только при использовании кардридера).

Права. Определение ограничений персонала.

  • admin - полные права на какие-либо операции в программе: начисления, оплаты, изменения начислений и оплат, настройка программы и т.д.
  • marker - доступ только к ограниченному числу функций управления программой, в соответствии с должностными обязанностями. Сюда входит пополнение счетов для клиентов-карточек с предоплатой.
  • prepay - то же что и маркер, плюс возможность заведения клиентов-карточек с предоплатой.

Добавление. Для добавления нового работника из контекстного меню списка следует выбрать "Добавить". В открывшейся форме заполнить все поля и нажать "ОК".

Изменение. Для изменения параметров работника следует выбрать работника, из контекстного меню списка выбрать "Изменить". В открывшейся форме изменить необходимые поля и нажать "ОК".

Удаление. Для удаления работника следует выбрать работника, из контекстного меню списка выбрать "Удалить". Если работником были проведены какие-либо начисления или оплаты, то удалить такого работника нельзя.

Регистрация карточки. Для регистрации карточки следует выбрать работника, из контекстного меню списка выбрать «Регистрировать/Аннулировать карточку». Затем поднесите карточку к кардридеру. При успешной регистрации у работника в таблице появится иконка карточки.

Аннулирование карточки. Для Аннулирования карточки следует выбрать работника, из контекстного меню списка выбрать «Регистрировать/Аннулировать карточку». При успешном аннулировании у работника в таблице исчезнет иконка карточки.

Зарплата маркеров. Для маркеров есть возможность определить процент заработной платы, который рассчитывается исходя из суммы выручки, сдаваемой маркером за отчетный период.

Для того, чтобы задать процент зарплаты маркера, следует выбрать маркера, из контекстного меню списка выбрать "Изменить". В поле "Процент зарплаты" ввести процент, подтвердить изменения нажатием "ОК".

Если работник - администратор клуба (не путать с правами администратора в программе), и должен получать зарплату как процент от всей выручки клуба, то следует отметить пункт "Процент считать от всей выручки клуба ".

Если работник - администратор зала и маркер по совместительству, должен получать зарплату как маркер, т.е. процент от своей выручки и плюс как администратор - процент от выручки клуба, то следует завести двух пользователей. Например: "Иванов (маркер)" и "Иванов(админ)". Для "Иванов (маркер)" назначить процент от сдаваемой выручки, а для "Иванов(админ)" назначить процент от выручки клуба и отметить опцию "Процент считать от всей выручки клуба ".

Внимание!

Такой работник должен в программу входить под именем "Иванов (маркер)", в таком случае его игры будут записываться как маркеру и никогда не входить как "Иванов(админ)". Лучше чтобы работник не знал пароля для "Иванов(админ)", так как в этом контексте работник "Иванов(админ)" фиктивный и используется лишь для начисления працента от общей выручки клуба.

Таким образом, в отчете будет видно сколько заработал "Иванов (маркер)" как маркер и сколько получит "Иванов(админ)" как администратор клуба. Зарплата Иванова будет равна сумме зарплат "Иванов (маркер)" + "Иванов(админ)" ( Сложить придется на калькуляторе :) ). Расчет зарплаты происходит в журнале маркера при подсчете выручки за отчетный период.

Дополнительные настройки по зарплате маркера. В "отчете маркера" по зарплате показывать текущему/всем маркеру(ам) - определяется, будет ли видна зарплата любого маркера любому пользователю системы. "текущему" - текущий маркер видит только свою зарплату (в соответствии с настройками отображения колонок информации по зарплате. См ниже.), "всем" - любой маркер, или зарегистрированный пользователь может видеть зарплату всех маркеров ( но только в соответствии с настройками отображения колонок информации по зарплате. См ниже.). Администратору доступна вся информация по всем маркерам.

Поля "сумму", "процент", "зарплату" - задают перечень колонок в отчете по зарплате, отображаемом для маркера. Администратору доступна вся информация по всем маркерам.

Закладка «Таблица скидок»

Таблица сумм предоплаты и процентов скидок для клиент-карточка с предоплатой. Таблица имеет смысл только при использовании кардридера. Для редактирования таблицы используется контекстное меню.

Пример заполнения таблицы:

От 0 грн до ... | Скидка (%)
50 | 5
100 | 7
200 | 10
300 | 25

Даст в результате следующую таблицу правил расчета процента скидки:

Сумма предоплаты грн. | Процент скидки
0..50 | 5%
51..100 | 7%
101..200 | 10%
Свыше 200 | 25%

Таким образом, процент скидки для сумм превышающих последнюю указанную сумму будет рассчитываться по проценту из последней записи. Т.е. от 200 до 300 - 25% и от 300 до бесконечности - 25%. При внесении предоплаты администратор (только админ.) индивидуально может изменить процент скидки. Это изменение будет действительно до следующего пополнения счета.

Закладка «Инвентарь»

Для использования системы учета проката инвентаря следует включить опцию: «Считать прокат инвентаря». Список инвентаря содержит поля:

  • Название инвентаря - пример: кий, мелок, перчатка ...
  • Кол-во - количество инвентаря включенного в каждую новую игру по умолчанию. 0 - инвентарь по умолчанию в игры не включается. В течение игры маркер может добавлять или убирать используемый инвентарь.
  • Цена - разовая цена проката инвентаря на игру (не зависит от длительности игры).

Для редактирования таблицы используется контекстное меню.

Закладка «Разное»

Экспорт в PoolStatist. При использовании программы PoolStatist следует включить опцию «Экспорт в PoolStatist». Подробнее об экспорте и программе PoolStatist.


Настройка COM-порта

Настройка COM-порта PoolService

Средства управления.

Порт. В строке «Порт» из списка доступных COM-портов следует выбрать порт, к которому подключены Устройства Управления.

Скорость. По умолчанию скорость порта устанавливается в соответствии со скоростью портов в Устройствах Управления, и определяется в файле poolservice.ini, параметр BaudRate. Если дополнительно не оговарено, то скорость портов УУ 14400.

poolservice.ini

BaudRate = 14400

Тест устройств управления. Для проверки Устройств Управления нажмите кнопку «Тест». В таблице отображается информация о количестве переданных, принятых пакетов и проценте ошибок в процессе тестирования.

Настройка.

Настройка порта. Для настройки порта следует выбрать порт, к которому подключены устройства. Нажать кнопку "Применить". В случае успешного открытия порта в строке состояния появится соответствующее сообщение. В случае неудачи, проверьте, в свойствах компьютера, какие порты в системе установлены. Обычно это "COM1", "COM2" но могут быть "COM3", "COM4".

Таблица статистики работы устройств:

Столбец | Описание
Стол | номер стола
Dev | Адрес канала, на котором отображается информация
Циклов | Количество переданных пакетов
T_avg (ms) | Среднее время отклика устройства в ms
T_max (ms) | Максимальное время отклика устройства в ms
Ошибок | Кол-во пакетов данных, принятых с ошибкой
Ошибка (%) | Процент потерянных или испорченных пакетов.


Окно: "Определение устройств"

Окно: "Определение устройств" PoolService

Окно "Определение устройств" служит для опроса и определения Устройств Управления, подключенных к текущему Рабочему Месту, связывания их со столами, управляемыми с этого РМ, и состоит из трех списков:

1. Список столов, связанных с Устройствами Управления, расположен в верхней части окна. В списке отображается следующая информация:

      • "УУ" - ("Ок", "нет") "Ок" соответствует найденному УУ, с которым связан соответствующий стол, а "нет" - УУ не найдено;
      • "Связанный стол" - название и номер стола, связанного с УУ;
      • "SN" - серийный номер УУ;
      • "Канал" - номер соответствующего канала в УУ;
      • "Тип УУ" - ("STANDARD - 10", "STANDARD - 20", "ELITE") тип УУ;
      • "Версия прошивки" - отображается версия программы прошивки УУ.

Из контекстного меню списка, доступного по правой клавише мыши, можно выполнить следующие операции:

      • "Включить стол на 1 сек." - включает свет над столом на 1 секунду, позволяет быстро просмотреть, какие столы в зале уже связаны со столами в программе;
      • "Удалить связь" - удаляет связь. При этом стол возвращается в список несвязанных столов, а устройство в список несвязанных Устройств Управления.

2. Список несвязанных столов расположен в левой части окна. В списке отображаются столы не связанные с УУ. Из контекстного меню доступен список столов (окно "Общие настройки"), в котором можно при необходимости добавлять столы.

Внимание!

Список столов доступен только в монопольном режиме подключения к БД.

3. Список несвязанных Устройств Управления расположен в правой части окна. В списке отображаются несвязанные УУ, найденные в процессе опроса УУ. Процесс опроса УУ запускается автоматически при открытии окна "Определение устройств" или кнопкой "Получить список УУ".

Связывание столов с Устройствами Управления.

1. Выбрать УУ в списке несвязанных УУ. При выделении УУ над соответствующим столом загорается свет.

2. Выбрать стол из списка несвязанных столов. При необходимости можно добавить стол, выбрав пункт "Настройка списка столов" из контекстного меню списка.

3. Нажать кнопку [image]. При этом стол и устройство исчезнут в соответствующих списках, а в списке столов, связанных с Устройствами Управления появится новая запись.

Для нормального функционирования программы следует связать все столы, добавленные в программу в окне "Общие настройки" с соответствующими УУ. Подробнее о настройке комплекса см. "Установка и настройка комплекса шаг за шагом".


Окно "Журнал отчетных записей"

Журнал отчетных записей PoolService

Журнал показывает список закрытых периодов (в закрытом периоде в «Журнале маркера» у маркера нет прав на внесение каких-либо изменений). Комментарий к каждому периоду содержит сумму к сдаче за период*. Из контекстного меню Вы можете: закрывать период произвольной датой и временем («Добавить») (естественно после даты и времени последнего закрытого периода), изменять, удалять закрытие периода. Пункт «Посмотреть период» открывает «отчет маркера» с предустановленным периодом в соответствии с выбранным закрытым периодом.

Закрывать период удобнее из «Журнала маркера»

Для сохранения всех изменений в журнале следует нажать «ОК», для отмены всех изменений нажмите «Cancel».


Окно "Управление данными"

Управление данными PoolService

Окно «Управление данными» предназначено для администрирования базы данных.

Внимание!

В сетевом режиме "Управление данными" можно производить с любого сетевого рабочего места, но доступны только при монопольном подключении к базе. (На всех остальных рабочих местах программа PoolService должна быть выгружена).

Настройки доступны только пользователям с правами "Администратор"

Управление данными выполняется пунктами меню "Очистить данные":

  • «Очистить данные и выполнить перенос остатков для выделенного клиента»
  • «Очистить данные и выполнить перенос остатков для ВСЕХ клиентов»

При очистке из базы удаляются все записи об начислениях и оплатах клиента(ов) а их баланс заносится в таблицу "остатки экспорта (в PoolStatist)". Хотя этот баланс не является остатками экспорта но по сути то же самое. Его можно увидеть в соответствующем отчете "Сервисы" - "остатки экспорта (в PoolStatist)". Суммы остатка всегда будут включаться в "Суммы до начала периода" в отчете "Журнал маркера" и могут быть доступными в отчете "Управление данными" ("Включать в суммы остатки экспорта (в Poolstatist)").

Внимание!

При очистке данных (процесс безвозвратный) теряется или изменяется статистическая информация! Для накопления информации можно использовать программу PoolStatist, куда переносятся данные методом Импорта-Экспорта в транспортный формат.

Дополнительно в этом отчет показывается общий баланс по клиентам. В отчете есть возможность посмотреть детальную информацию по выбранному клиенту – кнопка «i».

Пункт "Включать в суммы остатки экспорта (в Poolstatist)" позволяет включить или исключить из сумм остатки уже ранее удаленных или экспортированных данных.


Остатки экспорта (в PoolStatist)

Остатки экспорта (в PoolStatist) PoolService

Форма содержит список остатков по клиентам с суммами начислений и оплат.

Записи в таблице формируются в результате очистки данных журнала маркера по клиенту, как сумма всех начислений и сумма всех оплат клиента, подлежащих удалению. Таким образом, перед очисткой данных, вычисленные суммы заносятся в эту таблицу, а данные журнала маркера затем удаляются. Так как таблица остатков участвует в расчете баланса клиентов, и включается в "Суммы на начало периода", то итоговая задолженность по клиенту не меняется.

Очистка данных журнала маркера может производиться из окна "Сервисы" - "Управление данными" или в результате удаления экспортированных данных в PoolStatist из окна "Сервисы" - "Экспорт (в PoolStatist)".

Управление остатками.

Для удаления одной или нескольких записей об остатках следует выделить записи, затем выбрать из контекстного меню списка пункт "Удалить".

Внимание!

Удаление остатков повлияет на итоговый баланс клиента.

Для приведения сумм к абсолютной разнице следует выделить записи, затем выбрать из контекстного меню списка пункт "Привести к абсолютной разнице".

Внимание!

Для выделения нескольких записей следует, удерживая CTRL кликать левой клавишей мышки на записях в таблице, либо удерживая Shift передвигать курсор стрелками клавиатуры вверх/вниз.

При приведении сумм к абсолютной разнице сохраняется лишь разность между начислениями и оплатами, таким образом, сохраняется задолженность клиента, но при этом исчезает общая сумма начислений и оплат.

Пример:

У клиента Иванова есть следующие записи в журнале маркера:

Игры | Начислено | Оплачено
...Игра 1... | 130 | 100
...Игра 2... | 70 | 100
...Игра 3... | 60 | 90
...Игра 4... | 150 | 0
...Игра 5... | 30 | 10
Итог: | 440 | 300
Начислено - Оплачено: | 140 |

После очистки этих данных в остатки произведется следующая запись:

Клиент | Дата | Начислено | Оплачено
...Иванов... | 17.06.2005 | 440 | 300

После приведения этой записи к абсолютной разнице получим:

Клиент | Дата | Начислено | Оплачено
...Иванов... | 17.06.2005 | 140 | 0


Окно "Экспорт"

Экспорт PoolService

Окно «Экспорт» предназначено для конвертирования базы данных в транспортный формат, и дальнейшей передачи данных в PoolStatist.

Внимание!

Для использования программы PoolStatist следует в настройках ("Настройки" - "Общие" - закладка "Разное") выбрать пункт «Экспорт в PoolStatist».

Для экспорта данных следует:

1. - подготовить данные к экспорту. В открывшемся диалоговом окне следует ввести дату и время до которой включительно будут подготовлены данные по начислениям и оплатам. Чтобы не вводить дату и время вручную этот диалог проще открывать из "Журнала маркера".

2. Выделить новый пакет в списке пакетов.

3. - запустить мастер создания пакета, затем следовать указаниям мастера. В результате будет сформирован пакет *.pkg, который можно импортировать а PoolStatist.

Файл пакета создан. Далее можно удалить информацию из базы.

1. Выделить пакет в списке пакетов.

2a. - В случае успешного импорта пакета в PoolStatist, этот пункт позволяет удалить все данные переданные пакетом. (Этот пункт может быть не доступным до тех пор, пока не выполнится пункт 2.)

2b. - В случае необходимости, можно отменить подготовку данных к экспорту. Таким образом эти данные могут быть включены в следующий пакет.


Окно "Импорт"

Импорт PoolStatist

Окно «Импорт» предназначено для конвертирования данных из транспортного формата, и приема пакета в PoolStatist.

Для импорта данных следует:

1. - запустить мастер импорта пакета, затем следовать указаниям мастера. В результате данные из пакета *.pkg будут приняты в базу.

В случае необходимости можно удалить пакет вместе с импортированными данными.

1. Выделите пакет из списка пакетов.

2. - нажмите для удаления всей информации пакета из базы. Удалению не подлежит измененные в PoolStatist записи начислений или оплат.


PoolStatist

PoolStatist PoolService

Программа «PoolStatist» предназначена для накопления и анализа информации по играм в PoolService. Данные из программы PoolService могут транспортироваться в программу PoolStatist дискеткой или по электронной почте. Затем экспортированные данные в программе PoolService можно удалить.


Паспорт к STANDARD-10

Паспорт STANDARD-10
Устройство управления освещением бильярдных столов
STANDARD-10
ПАСПОРТ
и инструкция по установке

Назначение

Устройство предназначено для управления освещением бильярдных столов, и входит в состав комплекса “POOLSERVICE”.

Технические характеристики

Корпус |
Материал Пластик |
Размеры | 260х156х100 мм
Вес | 1800 гр.
Климатическое исполнение |
Температура | -5 … +50С
Напряжение питания и нагрузка |
Напряжение питания | 220В откл. 10%
Количество каналов освещения | 10
Максимальная нагрузка на канал | 800 Вт
Максимальная нагрузка всех каналов | 6 КВт

Устройство Управления STANDARD-10. Внешний вид.
Рис. 1

Подключение

Принципиальная схема включения устройства показана на Рис. 2. Для подключения к компьютеру устройство оборудовано интерфейсом RS-232. Через разъем 3. производится входящее подключение, через разъем 4. производится исходящее подключение. Смотрите рис. 1. Устройства могут последовательно каскадироваться. При этом разъем 3. подключается к компьютеру если устройство является первым в цепочке устройств (или если оно всего одно). Кабель из Разъема 4. подключается к разъему 3. следующее по цепочке устройства, и т.д. Если устройство является в цепочке последним (или единственным), то в разъем 4. подключается специальный терминатор. Схема и распайка контактов интерфейсного кабеля приведена на Рис. 3.
Через контакты 6. производится подключение устройства к сети питания. К контакту 6.1. подключается “ноль” сети питания, а к контакту 6.2. “фаза”. К контактам 5. производится подключение осветительных ламп для столов. Нумерация каналов с первого по десятый с лева на право (см. рис 1). При таком подключении к сети (как описано выше), на выходы каналов будет коммутироваться “фаза”. Все подключения следует производить проводом, площадь сечениея которого соответствует нагрузке.

Внимание!!!

Следует помнить, что через контакт 6.2. протекает суммарный ток всех каналов нагрузки. Поэтому необходимо особенно тщательно производить расчет и подключение провода к этому контакту.

Рис. 2

Интерфейсный кабель

Рис. 3
SERIAL (S1)
Контакт | Назв. | Напр. | Описание
2 | RXD | <-- | Входящие данные
3 | TXD | --> | Исходящие данные
5 | GND | --- | Общий провод

Переходник
S1 | Цвет | S2
5 | Черный | 1
2 | Красный | 2
5 | Зеленый | 3
3 | Желтый | 4

Интерфейсный кабель
S2 | S3
1 | 1
2 | 2
3 | 3
4 | 4

Терминатор
S4 | S4
3 | 6

Работа устройства
После подключения устройства к сети питания индикатор 1. будет светиться. Когда устройство подключено к сети питания и к компьютеру, и при этом на компьютере запущена программа “PoolService” индикатор 1. начнет моргать с интервалом ~1сек.

Более подробное описание настройки комплекса приведено в разделе помощи "Установка и настройка комплекса шаг за шагом".

Комплект поставки

Наименование | Количество
Устройство управления "STANDARD-10" | 1
Переходник интерфейсный (COM порт) | 1
Заглушка | 1
Интерфейсный кабель (1.5 м.) | 1
Программа управления "PoolService" (CD-Disk) | 1
Паспорт | 1

Гарантийные обязательства
Производитель гарантирует нормальную работу изделия в течение 12 месяцев с момента отгрузки потребителю при условии соблюдения правил и режимов эксплуатации изделия.
При выявлении дефекта, возникшего по вине изготовителя, производитель обязуется его устранить в течение 14 дней с момента получения устройства.
В случае проведения пуско-наладочных работ организацией, не имеющей полномочий изготовителя на проведение этих работ, самостоятельного ремонта изделия, нарушения правил эксплуатации, потребитель лишается гарантийного обслуживания.


Паспорт к ELITE

Паспорт ELITE
Устройство управления освещением бильярдных столов
ELITE
ПАСПОРТ
и инструкция по установке

Назначение

Устройство предназначено для управления освещением бильярдных столов, и входит в состав комплекса “POOLSERVICE”.

Технические характеристики

ПАСПОРТ В РАЗРАБОТКЕ


Часто задаваемые вопросы (ЧАВО)

Часто задаваемые вопросы (ЧАВО) PoolService
Как правильно сдается выручка?
Как хранить всю информацию об играх не в клубе а на домашнем компьютере?
С какими программами (программами бухгалтерского учета) совместим комплекс PoolService?
Как правильно сдается выручка?

Предположим, выручка за неделю сдается каждый понедельник, при этом игры в понедельник (днем), к моменту стачи выручки, уже были и их не надо включать в сдаваемую сумму.

Для приема выручки следует:

  1. войти в программу с правами "Администратор";
  2. открыть "Журнал маркера";
  3. нажать кнопку "Открытый период", при этом будут выбраны все игры, начиная с последнего закрытого периода;
  4. стать курсором на последнюю игру (состоявшуюся в воскресенье вечером или в понедельник ночью), которая последняя должна быть включена в сдаваемую сумму;
  5. в контекстном меню (кликнуть правой клавише мыши) выбрать "По текущую запись". Тем самым исключаем из периода те игры, которые были уже в понедельник днем;
  6. при этом, «Суммы за период - Оплачено» будет показывать сумму к сдаче, а «Суммы за период - Начислено» покажет общую начисленную сумму за тот же период. Разница между «Начислено» и «Оплачено» составляет задолженность клиентов. Детально эту информацию можно посмотреть в текущем окне в списке «Задолженности по клиентам»;
  7. затем, следует обязательно закрыть период, для этого нажмите «Закрыть период», в диалоге авторизации выберите пользователя с правами администратора, введите соответствующий пароль, нажмите «ОК». В открывшемся окне «Редактор записи» проверьте дату и время закрытия периода, и подтвердите закрытие периода нажатием «ОК»;
  8. закройте "журнал маркера" и заблокируйте программу;
примечание

Если выручка сдается полностью, по последнюю игру включительно, то пункты 4, 5 пропускаются.

Если Вы пользуетесь системой расчета зарплаты, то, в контексте пункта 6, ее можно посмотреть в списке "отчет по зарплате".

Обязательно следует закрывать период, как это описано в пункте 7. Это не позволит проводить операции, править записи и т.п. задним числом.

В пункте 8 следует заблокировать или закрыть программу, чтобы маркер заново зарегистрировался и продолжил работу под своим именем.

Как хранить всю информацию об играх не в клубе а на домашнем компьютере?

Настройка режима работы с PoolStatist

  1. Войти в программу с правами "Администратор" (В случае сетевой версии, подключение должно быть монопольным);
  2. Отметить галочкой пункт настроек: "Настройки" - "Общие" - закладка "Разное" - "Экспорт в PoolStatist". Закрыть окно сохранив изменения;
  3. Перезапустить программу PoolService;
  4. Для начальной инициаллизации PoolStatist следует создать в PoolService первый пакет с информацией и принять его в PoolStatist;

Создание пакета

  1. Для создания пакета следует открыть "Журнал маркера";
  2. Найти последнюю запись, которую необходимо экспортировать;
  3. Из контекстного меню выбрать "По текущую запись";
  4. В меню выбрать "Период" - "Экспорт периода (в PoolStatist)";
  5. В окне "экспорт" отобразится дата и время выбранной записи, соответственно в пакет будут включены все записи начислений и оплат по выбранную запись включительно. По необходимости можно к пакету добавить комментарий;
  6. После подтверждения будет, на уровне базы, сфармирован пакет, который отобразится в списке пакетов в окне "Экспорт данных в пакет для PoolStatist";
  7. Для сохранения пакета в файл следует выделить пакет и нажать иконку с дискетой ("Сохранить пакет");
  8. Сохраненный файл можно записать на дискету, лазерный диск или отправить по почте на компьютер с проинсталлированным PoolStatist;

Импортирование пакета

  1. Запустить PoolStatist. Если это первый запуск, то автоматически откроется окно импорта пакетов, иначе откройте окно импорта пакетов "Сервисы" - "Импорт";
  2. Нажать иконку дискеты ("Загрузить пакет");
  3. Выбрать файл пакета, после импорта закрыть окно "Импорт данных в PoolStatist" кнопкой "ОК".

Удаление экспортированной информации

  1. Войти в программу с правами "Администратор";
  2. Выбрать в меню "Сервисы" - "Экспорт (в PoolStatist)";
  3. Выбрать пакет, информация из которого подлежит удалению;
  4. Нажать иконку с мусорной карзиной ("Удалить пакет. Удалить соответствующие начисления и оплаты в базе").

Подробнее об управлении пакетами...

примечание

После удаления пакета в PoolService начисления и оплаты будут сведены в единую для каждого клиента запись и помещены в список остатков "Сервисы" - "Остатки экспорта (в PoolStatist)". Эти суммы будут включены в расчет "Суммы на начало периода" в "Журнале маркера". Таким образом общий итог по клиентам не изменится. Если нет необходимости хранить абсолютные суммы начислений и оплат в списке "Остатки экспорта (в PoolStatist)", есть возможность свести запись лишь к разности между начисленным и оплаченым, то есть оставить лишь задолженность клиента за удаленный (экспортированный) период. Подробнее...
С какими программами (программами бухгалтерского учета) совместим комплекс PoolService? Программа PoolService пока не имеет возможности экспорта данных для работы с другими программами или программами бухгалтерского учета.